View Issue Details

IDProjectCategoryView StatusLast Update
0001636DCP-o-matic[All Projects] Bugspublic2019-11-16 21:49
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target Version2.14.14Fixed in Version 
Summary0001636: "No stretch" is wrong for non-square pixels
Description

It doesn't take the pixel aspect ratio into account.

Tagsnext-2
Estimated work requiredSmall

Relationships

duplicate of 0001353 confirmed Custom scale to setting 

Activities

Carsten

2019-10-23 00:59

manager   ~0003495

Last edited: 2019-10-23 01:01

View 4 revisions

BTW - same for 'no scale'. It embeds the source with file native ar, not using display aspect ratio. Therefore, a 16:9 720/576 full format DVD source is squeezed into 4:3 within the chosen container. It should be shown in 16:9.

Yes, I know, no scale is not often used ;-)

Carsten

2019-10-23 01:01

manager  

carl

2019-11-08 16:22

administrator   ~0003568

Potentially fixed by ee0f2219f3799881bc9f5060edd2ceeecff4217d in v2.15.x

Carsten

2019-11-09 17:34

manager   ~0003573

Last edited: 2019-11-09 23:03

View 5 revisions

Indeed, looks as being solved in 2.15.30 - and, btw, also for 'NoScale' (see attached pictures of a 'letterboxed scope in 16:9 anamorphic DVD')

Shame on us, Overlookmotel reported this issue already for 2.12.x, but it's relevance seems to have remained unnoticed until specific problem reports appeared on the forum recently ;-)

  • Carsten


Bildschirmfoto 2019-11-09 um 18.31.04.png (358,316 bytes)
Bildschirmfoto 2019-11-09 um 18.33.17.png (554,937 bytes)

Carsten

2019-11-09 22:53

manager  

Bildschirmfoto 2019-11-09 um 23.53.18.png (768,708 bytes)

carl

2019-11-16 21:49

administrator   ~0003588

08e3de8ffa64c5e352ee417b5ab6b3b0fc9a4d13 in master. I hope this doesn't break anybody's existing projects...

Issue History

Date Modified Username Field Change
2019-10-21 14:02 carl New Issue
2019-10-21 14:02 carl Tag Attached: next-2
2019-10-21 14:02 carl Status new => acknowledged
2019-10-21 14:02 carl Estimated work required => Small
2019-10-23 00:59 Carsten Note Added: 0003495
2019-10-23 01:00 Carsten Note Edited: 0003495 View Revisions
2019-10-23 01:01 Carsten Note Edited: 0003495 View Revisions
2019-10-23 01:01 Carsten File Added: Bildschirmfoto 2019-10-23 um 03.00.24.png
2019-10-23 01:01 Carsten Note Edited: 0003495 View Revisions
2019-11-08 15:37 carl Target Version 2.14.x => 2.14.14
2019-11-08 16:22 carl Note Added: 0003568
2019-11-08 16:22 carl Status acknowledged => confirmed
2019-11-09 17:34 Carsten File Added: Bildschirmfoto 2019-11-09 um 18.31.04.png
2019-11-09 17:34 Carsten File Added: Bildschirmfoto 2019-11-09 um 18.33.17.png
2019-11-09 17:34 Carsten Note Added: 0003573
2019-11-09 17:36 Carsten Relationship added duplicate of 0001353
2019-11-09 17:38 Carsten Note Edited: 0003573 View Revisions
2019-11-09 21:45 Carsten Note Edited: 0003573 View Revisions
2019-11-09 22:53 Carsten File Added: Bildschirmfoto 2019-11-09 um 23.53.18.png
2019-11-09 23:03 Carsten Note Edited: 0003573 View Revisions
2019-11-09 23:03 Carsten Note Edited: 0003573 View Revisions
2019-11-16 21:49 carl Assigned To => carl
2019-11-16 21:49 carl Status confirmed => resolved
2019-11-16 21:49 carl Resolution open => duplicate
2019-11-16 21:49 carl Note Added: 0003588