View Bug Details

IDProjectCategoryView StatusLast Update
0001802DCP-o-maticBugspublic2020-11-25 22:59
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version2.16.0 
Summary0001802: Bv2.1 [8.3.2] MainSubtitle / MainClosedCaption must always have EntryPoint of 0
Description

[]

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work required

Relationships

child of 0001798 acknowledged Comply with (or at least warn about deviations from) SMPTE Bv2.1 application profile 

Activities

carl

2020-11-25 22:31

administrator   ~0004025

I think this can only happen when referencing trimmed DCPs. And there seems to be nothing you can do about it; you have to re-write the subs to trim them. So perhaps diallowing reference of subs/captions in trimmed DCPs is enough.

carl

2020-11-25 22:59

administrator   ~0004026

Should be made impossible by 67bd4a37f5836ef34d9b5752744061d4be07e6e1

Bug History

Date Modified Username Field Change
2020-08-18 19:52 carl New Bug
2020-08-18 19:52 carl Relationship added child of 0001798
2020-11-25 22:31 carl Note Added: 0004025
2020-11-25 22:59 carl Assigned To => carl
2020-11-25 22:59 carl Status new => resolved
2020-11-25 22:59 carl Resolution open => fixed
2020-11-25 22:59 carl Note Added: 0004026