View Bug Details

IDProjectCategoryView StatusLast Update
0001810DCP-o-maticBugspublic2020-08-26 10:56
Reportercarl Assigned Tocarl  
PriorityimmediateSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version2.16.0 
Summary0001810: Looks like changes to content don't mark the film dirty
Description

[]

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work required

Activities

carl

2020-08-26 10:56

administrator   ~0003916

ffb5e31b6a35a09f40afef45b787aa8bb345071d

Bug History

Date Modified Username Field Change
2020-08-24 09:18 carl New Bug
2020-08-26 10:56 carl Assigned To => carl
2020-08-26 10:56 carl Status new => resolved
2020-08-26 10:56 carl Resolution open => fixed
2020-08-26 10:56 carl Note Added: 0003916