View Bug Details

IDProjectCategoryView StatusLast Update
0002031DCP-o-maticFeaturespublic2021-08-17 21:44
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Summary0002031: Add prefs defaults for facility, studio, chain
Description

[]

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work required

Relationships

duplicate of 0002075 resolvedcarl Facility and probably Studio (and possibly Chain?) should be rememberd in metadata, or taken from defautl settings 

Activities

tomashnyk@gmail.com

2021-08-17 21:24

reporter   ~0004514

This is actually a duplicate of a request I made and that was promptly fulfilled here: https://dcpomatic.com/mantis/view.php?id=2075
so this can be marked as resolved.

Bug History

Date Modified Username Field Change
2021-05-30 22:23 carl New Bug
2021-08-17 21:24 tomashnyk@gmail.com Note Added: 0004514
2021-08-17 21:44 carl Relationship added duplicate of 0002075
2021-08-17 21:44 carl Assigned To => carl
2021-08-17 21:44 carl Status new => resolved
2021-08-17 21:44 carl Resolution open => duplicate