View Bug Details

IDProjectCategoryView StatusLast Update
0002052DCP-o-maticBugspublic2021-06-24 17:31
Reportercarl Assigned Tocarl  
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Target Version2.16.0 
Summary0002052: Exporting as reels to Prores gives reels that get ever longer
Description

e.g. two 10s stills in the project, 1st reel prores is reported by ffprobe as 10s, second as 20s. Looks like just a timecode problem...

TagsNo tags attached.
Branch2052-reels
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2021-06-21 23:47

administrator   ~0004464

Branch has a possible fix, needs a test.

carl

2021-06-24 17:31

administrator   ~0004465

90846ade9558e460b68324478e81b5f8e87d8a4c

Bug History

Date Modified Username Field Change
2021-06-21 23:20 carl New Bug
2021-06-21 23:20 carl Assigned To => carl
2021-06-21 23:20 carl Status new => confirmed
2021-06-21 23:47 carl Branch => 2052-reels
2021-06-21 23:47 carl Estimated work required => Undecided
2021-06-21 23:47 carl Note Added: 0004464
2021-06-24 17:31 carl Status confirmed => resolved
2021-06-24 17:31 carl Resolution open => fixed
2021-06-24 17:31 carl Note Added: 0004465