View Bug Details

IDProjectCategoryView StatusLast Update
0002070DCP-o-maticBugspublic2021-08-15 23:33
Reportertomashnyk@gmail.com Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform64-bitOSLinuxOS VersionUbuntu
Product Version2.14.37 
Summary0002070: Markers dialog should have a button to close it instead of relying on the window manager
Description

When setting markers for a SMTPE movie (after pressing "Markers" button in DCP tab), the dialog should have a button to close it - probably "Close button", like metadata has. Now one can only close the dialog via the window manager.

I was nto sure if my markers would get saved - instead of "Close", maybe "Save" would be better? But then maybe not because it does not mean they get saved until the project gets saved.

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work required

Activities

tomashnyk@gmail.com

2021-08-15 22:58

reporter  

carl

2021-08-15 23:33

administrator   ~0004506

Thanks for the report - "close" seems to make more sense to me (I don't think it's really any different to the close button in the metadata dialog).

I added a close button in b5632b00565286feed6b3efa1c1b4b19b1b0f164 which will be in 2.15.158.

Bug History

Date Modified Username Field Change
2021-08-15 22:58 tomashnyk@gmail.com New Bug
2021-08-15 22:58 tomashnyk@gmail.com File Added: Screenshot from 2021-08-15 23-54-50.png
2021-08-15 23:30 carl Assigned To => carl
2021-08-15 23:30 carl Status new => confirmed
2021-08-15 23:33 carl Status confirmed => resolved
2021-08-15 23:33 carl Resolution open => fixed
2021-08-15 23:33 carl Note Added: 0004506