View Bug Details

IDProjectCategoryView StatusLast Update
0002244DCP-o-maticFeaturespublic2022-06-03 21:38
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Target Version2.16.14 
Summary0002244: Allow addition of extra email addresses when making a KDM
Description

Currently, when sending emails directly through the app, the only place to enter email recipients are either in the Cinema’s info, or in the Preferences page.  It would be helpful to have a space in the output area to add additional recipients that could apply to each specific (D)KDM. 

The use case here is as follows:  I work with several distributors of independent films.  They in turn each work with several other international distributors, who in turn need KDMs for various cinemas. This results in different combinations of emails that may need to be included for the same cinema.  It would be great to be able to add ad-hoc additional recipients for the distributor when creating and sending a key that were not specifically tied to the cinema, but rather to the specific KDM issued.
 
The two possible options would either be an additional emails field where we could add in ad-hoc recipients when setting the other parameters of the key, or, a place to add recipients tied to the DKDM, since a film is always tied to a particular distributor.  In the case of the latter, the logic would likely be to send the KDM email to the Cinema’s recipients, and CC the DKDM’s recipient list.

TagsNo tags attached.
Branch2244-extra-email
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2022-06-03 21:38

administrator   ~0005053

cacb0750b9e6efbefa5ffa33a0df9552db5483db

Bug History

Date Modified Username Field Change
2022-05-05 22:31 carl New Bug
2022-05-05 22:31 carl Assigned To => carl
2022-05-05 22:31 carl Status new => acknowledged
2022-05-06 00:02 carl Branch => 2244-extra-email
2022-05-06 00:02 carl Estimated work required => Undecided
2022-05-06 00:02 carl Status acknowledged => in progress
2022-05-12 20:09 carl Target Version 2.16.x => 2.16.12
2022-05-22 13:20 carl Target Version 2.16.12 => 2.16.13
2022-05-27 21:01 carl Target Version 2.16.13 => 2.16.14
2022-06-03 21:38 carl Status in progress => resolved
2022-06-03 21:38 carl Resolution open => fixed
2022-06-03 21:38 carl Note Added: 0005053