View Bug Details

IDProjectCategoryView StatusLast Update
0002261DCP-o-maticBugspublic2022-06-12 00:01
Reportercarl Assigned Tocarl  
PrioritynormalSeverityblockReproducibilityunable to reproduce
Status resolvedResolutionfixed 
Target Version2.16.14 
Summary0002261: Burnt-in subtitles come out black when DCPs are made on Windows
Description

https://dcpomatic.com/forum/viewtopic.php?t=1881

Problem in 2.16.13, goes away if you go back to 2.16.8

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2022-05-30 21:30

administrator   ~0005045

Can't reproduce; have asked for metadata.xml/log/srt on forum.

carl

2022-06-05 21:12

administrator   ~0005058

Got .srt but the project contains an XML subtitle file that I have also asked for.

carl

2022-06-08 21:22

administrator   ~0005085

Got XML file - nothing obvious. Probably need a debug build now.

carl

2022-06-10 22:11

administrator   ~0005091

Should be fixed by 9704833bdfc8c8f104203200be27f714fa677506, will email.

Bug History

Date Modified Username Field Change
2022-05-30 14:28 carl New Bug
2022-05-30 14:28 carl Assigned To => carl
2022-05-30 14:28 carl Status new => acknowledged
2022-05-30 21:30 carl Reproducibility have not tried => unable to reproduce
2022-05-30 21:30 carl Status acknowledged => feedback
2022-05-30 21:30 carl Estimated work required => Undecided
2022-05-30 21:30 carl Note Added: 0005045
2022-05-30 23:07 carl Summary Burnt-in subtitles come out back when DCPs are made on Windows => Burnt-in subtitles come out black when DCPs are made on Windows
2022-06-05 21:12 carl Note Added: 0005058
2022-06-08 21:22 carl Note Added: 0005085
2022-06-08 21:22 carl Status feedback => acknowledged
2022-06-10 22:05 carl Status acknowledged => confirmed
2022-06-10 22:11 carl Status confirmed => feedback
2022-06-10 22:11 carl Note Added: 0005091
2022-06-12 00:01 carl Status feedback => resolved
2022-06-12 00:01 carl Resolution open => fixed