View Bug Details

IDProjectCategoryView StatusLast Update
0002286DCP-o-maticBugspublic2022-07-20 17:04
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version2.16.18 
Summary0002286: Audio peak readout no longer changes if you change the gain
Description

because we've got this caching which doesn't work.

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work required

Activities

carl

2022-07-20 17:04

administrator   ~0005153

ddc48862d1008fa18f5dffd14ba2218a1b6803e3

Bug History

Date Modified Username Field Change
2022-07-20 16:56 carl New Bug
2022-07-20 16:56 carl Assigned To => carl
2022-07-20 16:56 carl Status new => confirmed
2022-07-20 17:04 carl Status confirmed => resolved
2022-07-20 17:04 carl Resolution open => fixed
2022-07-20 17:04 carl Note Added: 0005153