View Bug Details

IDProjectCategoryView StatusLast Update
0002336DCP-o-maticBugspublic2022-09-19 20:17
Reportercarl Assigned Tocarl  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version2.16.27 
Summary0002336: "Show subtitle area" totally wrong with .srt import
Description

[]

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2022-09-19 20:04

administrator   ~0005216

Seems to be only if the analysis happens when the subtitle offset(s) are not 0.

carl

2022-09-19 20:17

administrator   ~0005217

6c18c9a37f3a1c8ea1d3ca7791a0f1380b23f5d1

Bug History

Date Modified Username Field Change
2022-09-19 19:27 carl New Bug
2022-09-19 19:27 carl Assigned To => carl
2022-09-19 19:27 carl Status new => confirmed
2022-09-19 19:27 carl Priority normal => high
2022-09-19 19:27 carl Estimated work required => Undecided
2022-09-19 20:04 carl Note Added: 0005216
2022-09-19 20:17 carl Status confirmed => resolved
2022-09-19 20:17 carl Resolution open => fixed
2022-09-19 20:17 carl Note Added: 0005217