View Bug Details

IDProjectCategoryView StatusLast Update
0002360DCP-o-maticBugspublic2022-10-26 18:52
ReporterCarsten Assigned Tocarl  
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMacOSOS XOS Version10.12
Product Version2.16.31 
Target Version2.16.32 
Summary0002360: audio processor sticks to 'Mid/Side Decoder' in 2.16.31 and 2.17.3
Description

A GUI/settings issue with the audio processor selection under DCP->Audio

Basically, makes encoding 5.1 or 7.1 (or any discrete channel selection) impossible, because 'None' is not available. Checking/unchecking experimental audio decoders in advanced prefs is only a partial workaround.

See https://dcpomatic.com/forum/viewtopic.php?t=1996

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Relationships

duplicate of 0002358 resolvedcarl Processor is set to "Mid-side decoder" 

Activities

Carsten

2022-10-26 13:04

manager  

carl

2022-10-26 18:51

administrator   ~0005277

811cd49873641f612a1df12b5b9d7d26bc289759

Bug History

Date Modified Username Field Change
2022-10-26 13:04 Carsten New Bug
2022-10-26 13:04 Carsten Status new => assigned
2022-10-26 13:04 Carsten Assigned To => carl
2022-10-26 13:04 Carsten File Added: Bildschirmfoto 2022-10-26 um 14.02.40.png
2022-10-26 13:04 Carsten File Added: Bildschirmfoto 2022-10-26 um 14.01.35.png
2022-10-26 13:05 Carsten Description Updated
2022-10-26 13:05 Carsten Estimated work required => Undecided
2022-10-26 18:51 carl Status assigned => resolved
2022-10-26 18:51 carl Resolution open => fixed
2022-10-26 18:51 carl Note Added: 0005277
2022-10-26 18:52 carl Relationship added duplicate of 0002358