View Issue Details

IDProjectCategoryView StatusLast Update
0002402DCP-o-maticBugspublic2023-01-14 20:14
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version2.16.41 
Summary0002402: Repeated UUIDs seen in combined DCP
Description

Perhaps because the sources use the some font ID?

TagsNo tags attached.
Branch[libdcp]multi-fonts-in-pkl, [libdcp]2402-font-uuid
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2022-12-31 23:24

administrator   ~0005408

https://dcpomatic.com/forum/viewtopic.php?p=9821#p9821

carl

2022-12-31 23:24

administrator   ~0005409

Have asked to see the input DCP assetmaps to see if the font IDs are really the same.

carl

2023-01-07 23:16

administrator   ~0005412

Now have the other XML files and it looks like a bug (nothing wrong with the inputs).

carl

2023-01-11 07:55

administrator   ~0005413

Asked on forum to check.

carl

2023-01-14 11:33

administrator   ~0005420

Forum reporter says it's fixed.

carl

2023-01-14 20:14

administrator   ~0005421

0ecea9f4d1a772e99f396e47364e68abfbfe9f7f

Issue History

Date Modified Username Field Change
2022-12-31 23:24 carl New Issue
2022-12-31 23:24 carl Note Added: 0005408
2022-12-31 23:24 carl Assigned To => carl
2022-12-31 23:24 carl Status new => feedback
2022-12-31 23:24 carl Note Added: 0005409
2022-12-31 23:24 carl Branch => [libdcp]multi-fonts-in-pkl
2022-12-31 23:24 carl Estimated work required => Undecided
2023-01-07 23:16 carl Note Added: 0005412
2023-01-07 23:29 carl Branch [libdcp]multi-fonts-in-pkl => [libdcp]multi-fonts-in-pkl, [libdcp]2402-font-uuid
2023-01-07 23:46 carl Target Version 2.16.39 => 2.16.41
2023-01-08 19:03 carl Status feedback => confirmed
2023-01-11 07:55 carl Status confirmed => feedback
2023-01-11 07:55 carl Note Added: 0005413
2023-01-14 11:33 carl Status feedback => confirmed
2023-01-14 11:33 carl Note Added: 0005420
2023-01-14 20:14 carl Status confirmed => resolved
2023-01-14 20:14 carl Resolution open => fixed
2023-01-14 20:14 carl Note Added: 0005421