View Bug Details

IDProjectCategoryView StatusLast Update
0000005DVD-o-matic[All Projects] Generalpublic2013-01-21 09:51
ReporteradministratorAssigned Toadministrator 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000005: Progress reporting is bad for make DCP job
Description

I haven't checked, but it looks like the make DCP job could sit at 100% progress while it computes md5sums of the MXFs; which is confusing.

TagsNo tags attached.
cc

Activities

carl

2012-12-13 00:38

administrator   ~0000002

May be better in a9c063f.

carl

2012-12-13 19:01

administrator   ~0000003

Believed fixed in 0.62.

Bug History

Date Modified Username Field Change
2012-12-13 00:19 administrator New Bug
2012-12-13 00:19 administrator Status new => assigned
2012-12-13 00:19 administrator Assigned To => administrator
2012-12-13 00:38 carl Note Added: 0000002
2012-12-13 19:01 carl Note Added: 0000003
2012-12-13 19:01 carl Status assigned => resolved
2012-12-13 19:01 carl Resolution open => fixed
2013-01-21 09:51 carl Status resolved => closed