View Bug Details

IDProjectCategoryView StatusLast Update
0000479DCP-o-matic[All Projects] Generalpublic2016-05-31 22:55
ReporterIgor.Voyt 
Assigned Tocarl 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version1.77.0 
Target VersionFixed in Version 
Summary0000479: Missing fields "Audio type" & "Narrative" in ISDCF. Wrong project-name audio type
DescriptionMissing fields "Audio type" & "Narrative" in ISDCF. Besides audiotype in project-name is 51 by default, even if project has 2.0, no sound or any another. From where this value - is unclear.
TagsNo tags attached.
Estimated work required

Relationships

Activities

Igor.Voyt

2015-02-19 11:13

reporter  

125.png (14,464 bytes)
125.png (14,464 bytes)

Igor.Voyt

2015-02-19 11:14

reporter  

126.png (13,810 bytes)
126.png (13,810 bytes)

Igor.Voyt

2015-02-19 11:16

reporter   ~0000501

Audio stream of the video-file is 2.0, but in DCP-name audiotype is 5.1
Why?!

Igor.Voyt

2015-02-20 12:35

reporter   ~0000502

I guess I am fool :-\
Audiochannels in DCP tab is 6, so in DCP name it is 51. If I set audiochannels to 2, in DCP name it changes to 20
Oops

carl

2015-02-20 16:35

administrator   ~0000504

Yes, that's the way it works at the moment. It's debatable whether that's right, however. Should the DCP name contain the number of actual audio channels, or the number of channels which are not silent?

I think it's the latter, since the naming convention mentions labelling a mono DCP as "10". There would have to be padding silent channels in the DCP in such a case, as odd numbered audio channel counts are forbidden as far as I know.

Igor.Voyt

2015-02-20 17:02

reporter   ~0000505

Well, I think DCP name must contain actual audio channels. BTW, missing possibility to set NS (No Sound)

carl

2015-03-07 15:37

administrator   ~0000530

Last edited: 2015-03-07 15:39

View 2 revisions

Fixed in 24ae3a8f0a68529b50c34079e643caf6b9327523.

Where are you seeing the "NS" specifier in the naming convention? I can only see that to mean "No subtitles." Also, can you clarify what you mean by "audio type" and "narrative"?

Igor.Voyt

2015-03-07 17:33

reporter   ~0000533

Last edited: 2015-03-07 17:34

View 3 revisions

I used that field-names (audio type, narrative) from OpenDCP (prntscr included - 111.jpg). In fact all fields in DCP-o-matic are present (I visited http://digitalcinemanamingconvention.com/). So everything is OK

Igor.Voyt

2015-03-07 17:33

reporter  

111.jpg (290,429 bytes)

carl

2015-03-08 09:18

administrator   ~0000534

Great, thanks!

Bug History

Date Modified Username Field Change
2015-01-28 16:42 Igor.Voyt New Bug
2015-02-19 11:13 Igor.Voyt File Added: 125.png
2015-02-19 11:14 Igor.Voyt File Added: 126.png
2015-02-19 11:16 Igor.Voyt Note Added: 0000501
2015-02-19 21:42 carl Assigned To => carl
2015-02-19 21:42 carl Status new => confirmed
2015-02-20 12:35 Igor.Voyt Note Added: 0000502
2015-02-20 16:35 carl Note Added: 0000504
2015-02-20 17:02 Igor.Voyt Note Added: 0000505
2015-03-07 15:37 carl Note Added: 0000530
2015-03-07 15:37 carl Status confirmed => resolved
2015-03-07 15:37 carl Resolution open => fixed
2015-03-07 15:39 carl Note Edited: 0000530 View Revisions
2015-03-07 17:33 Igor.Voyt Note Added: 0000533
2015-03-07 17:33 Igor.Voyt Status resolved => feedback
2015-03-07 17:33 Igor.Voyt Resolution fixed => reopened
2015-03-07 17:33 Igor.Voyt File Added: 111.jpg
2015-03-07 17:34 Igor.Voyt Note Edited: 0000533 View Revisions
2015-03-07 17:34 Igor.Voyt Note Edited: 0000533 View Revisions
2015-03-08 09:18 carl Note Added: 0000534
2015-03-08 09:18 carl Status feedback => resolved
2015-03-08 09:18 carl Resolution reopened => fixed
2016-05-31 22:55 carl Status resolved => closed