View Bug Details

IDProjectCategoryView StatusLast Update
0000683DCP-o-matic[All Projects] Bugspublic2016-05-31 22:57
ReportercarlAssigned Tocarl 
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000683: Changing encoder threads during an encode screws it up
DescriptionPossibly because terminate_threads() kills any active enqueue() as it shares _terminate.
TagsNo tags attached.
Estimated work requiredAverage

Activities

carl

2015-09-02 16:04

administrator   ~0000838

b010bf3

Bug History

Date Modified Username Field Change
2015-09-02 15:57 carl New Bug
2015-09-02 16:04 carl Note Added: 0000838
2015-09-02 16:04 carl Status new => resolved
2015-09-02 16:04 carl Resolution open => fixed
2015-09-02 16:04 carl Assigned To => carl
2016-05-31 22:57 carl Status resolved => closed