View Issue Details

IDProjectCategoryView StatusLast Update
0000691DCP-o-matic[All Projects] Bugspublic2016-05-31 22:57
ReporterIgor.VoytAssigned Tocarl 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000691: crash on adding empty folder
Descriptionif by mistake adding empty folder, we get error like on pic, then program is crashing.
I guess in this case dcpomatic should show warning-window and continue work.
TagsNo tags attached.
Estimated work requiredAverage

Activities

Igor.Voyt

2015-09-16 15:30

reporter  

111.png (5,610 bytes)
111.png (5,610 bytes)

Igor.Voyt

2015-09-16 15:31

reporter  

112.png (7,613 bytes)
112.png (7,613 bytes)

Igor.Voyt

2015-09-16 15:32

reporter   ~0000860

Last edited: 2015-09-16 15:33

View 2 revisions

BTW in ru_RU locale text looks like codepage problem (112.png pic)

carl

2015-09-16 22:49

administrator   ~0000861

Empty folder exception should be fixed in 0d36ac996c7aed9e283cd05314ae2124384df5ea and the character encoding in cc471c30e8aee47f7ef704c2ace995b0fce3e872. Thanks for the report! Both fixes will be in 2.3.3.

Issue History

Date Modified Username Field Change
2015-09-16 15:30 Igor.Voyt New Issue
2015-09-16 15:30 Igor.Voyt File Added: 111.png
2015-09-16 15:31 Igor.Voyt File Added: 112.png
2015-09-16 15:32 Igor.Voyt Note Added: 0000860
2015-09-16 15:33 Igor.Voyt Note Edited: 0000860 View Revisions
2015-09-16 22:49 carl Note Added: 0000861
2015-09-16 22:49 carl Status new => resolved
2015-09-16 22:49 carl Resolution open => fixed
2015-09-16 22:49 carl Assigned To => carl
2016-05-31 22:57 carl Status resolved => closed