View Issue Details

IDProjectCategoryView StatusLast Update
0000774DCP-o-matic[All Projects] Bugspublic2016-07-04 14:14
ReporteregilardoniAssigned Tocarl 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform32 bitOSxpOS Versionwindows
Product Version2.6.0 
Target VersionFixed in Version 
Summary0000774: get error when add certificate of company USL INC
Descriptionin the version 2.6.3 and 2.6.5
when add a new certificate of The company USL INC, I get an error "MISSING BEGIN LINE IN CERTIFICATE"

if I add a new certificate of other company like DOREMI or DOLBY not have problem.
the problem is only with certifactes of USL company
http://www.uslinc.com/


IN THE OLD VERSION, WORKED WELL

TagsNo tags attached.
Estimated work requiredAverage

Activities

carl

2015-12-11 14:50

administrator   ~0001044

Hi, thanks for the report. This should be fixed in the forthcoming 2.6.7 (7a1d7cb18e77322ee2f5ced19fb47afc511c7629)

Issue History

Date Modified Username Field Change
2015-12-11 14:28 egilardoni New Issue
2015-12-11 14:50 carl Note Added: 0001044
2015-12-11 14:50 carl Status new => resolved
2015-12-11 14:50 carl Resolution open => fixed
2015-12-11 14:50 carl Assigned To => carl