View Bug Details

IDProjectCategoryView StatusLast Update
0001198DCP-o-matic[All Projects] Bugspublic2018-02-24 23:43
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.12.0Fixed in Version 
Summary0001198: Crash on opening OV after VF in player
Description

I also tried to play a VF, so first loaded the VF, then tried to open the OV, but then the player crashes everytime.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

Markus

2018-02-09 20:06

reporter   ~0002115

After opening the OV, first appears the loading bar then crash with attached error



domcrash.PNG (7,289 bytes)
domcrash.PNG (7,289 bytes)

carl

2018-02-10 21:45

administrator   ~0002128

Are you doing File->Open and then choosing the VF, then File->Open and choosing the OV?

Carsten

2018-02-10 23:39

manager   ~0002130

No problem here in 2.11.52 - load VF, status display says 'Needs OV'. Load OV - plays fine. This is with video referenced from OV, and audio in the VF (created with 2.11.52 as well).

  • Carsten

carl

2018-02-12 20:54

administrator   ~0002139

Are these DCPs too big to send over?

carl

2018-02-18 22:33

administrator   ~0002191

Last edited: 2018-02-18 22:47

View 2 revisions

Similar thing seen by Dan Cohen in 2.11.58.

carl

2018-02-18 22:48

administrator   ~0002192

Can't reproduce with Markus's Alice example on Windows 10 VM, nor on Linux.

Carsten

2018-02-19 11:08

manager   ~0002196

Do we know wether these problematic VF/OV combos have been created with DCP-o-matic, or other software? We do get the occasional unencrypted DCP, but quite typically, not as VFs unfortunately.

  • Carsten

Markus

2018-02-19 21:24

reporter   ~0002200

Hi Carl, no it wasnt that DCP. I dont have it anymore, as I ingest it all on a Doremi and then delete it on my PC. As the Doremi always creates full OVs, I cant reproduce it.

only thing different was that the OV already had Subtitles and the VF only had a different Audio track, maybe that's the issue (that the subtitles are in the OV and not the VF) ?

Carsten

2018-02-20 02:05

manager   ~0002201

Hmm, weird, in testing other things I just created a whole bunch of VFs with different components, trims, etc. Not a single issue with them in the player.

  • Carsten

carl

2018-02-21 23:33

administrator   ~0002202

6d3eb30d12b4d3e6303c0c54bd1e7fab9df95fcc may help.

carl

2018-02-24 23:43

administrator   ~0002205

Let's hope that was it: anyone please leave a note if this happens again.

Bug History

Date Modified Username Field Change
2018-02-09 01:13 carl New Bug
2018-02-09 20:06 Markus File Added: domcrash.PNG
2018-02-09 20:06 Markus Note Added: 0002115
2018-02-10 21:45 carl Note Added: 0002128
2018-02-10 23:39 Carsten Note Added: 0002130
2018-02-12 20:54 carl Assigned To => carl
2018-02-12 20:54 carl Status new => feedback
2018-02-12 20:54 carl Note Added: 0002139
2018-02-18 22:33 carl Note Added: 0002191
2018-02-18 22:47 carl Note Edited: 0002191 View Revisions
2018-02-18 22:48 carl Note Added: 0002192
2018-02-19 11:08 Carsten Note Added: 0002196
2018-02-19 21:24 Markus Note Added: 0002200
2018-02-20 02:05 Carsten Note Added: 0002201
2018-02-21 23:33 carl Note Added: 0002202
2018-02-24 23:43 carl Status feedback => resolved
2018-02-24 23:43 carl Resolution open => fixed
2018-02-24 23:43 carl Note Added: 0002205