View Bug Details

IDProjectCategoryView StatusLast Update
0001421DCP-o-matic[All Projects] Bugspublic2018-11-27 23:24
ReporterCarstenAssigned Tocarl 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMacOSOS XOS Version10.12
Product Version2.13.x 
Target Version2.13.xFixed in Version 
Summary0001421: crop settings not immediately visible in preview window
Description

When I adjust crop settings in 2.13.72, the preview window is not immediately updated with the new crop - only after I move the playhead. Makes interactive cropping impossible.

  • Carsten
TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2018-11-27 22:55

administrator   ~0002783

Whoops, caused by f41310384889e4cfb6e709d098b316e212d8bf22

carl

2018-11-27 23:24

administrator   ~0002784

51bdd082283e39ebeca5150995d98cdade189fe1

Bug History

Date Modified Username Field Change
2018-11-27 22:21 Carsten New Bug
2018-11-27 22:21 Carsten Status new => assigned
2018-11-27 22:21 Carsten Assigned To => carl
2018-11-27 22:22 Carsten Description Updated View Revisions
2018-11-27 22:55 carl Note Added: 0002783
2018-11-27 23:24 carl Status assigned => resolved
2018-11-27 23:24 carl Resolution open => fixed
2018-11-27 23:24 carl Note Added: 0002784