View Issue Details

IDProjectCategoryView StatusLast Update
0001430DCP-o-matic[All Projects] Featurespublic2019-07-25 15:26
ReporterCarsten Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformMacOSOS XOS Version10.12
Product Version2.14.0 
Target Version2.16.0Fixed in Version 
Summary0001430: Order parallel audio tracks in timeline view by DCP channel order
Description

Parallel audio tracks should follow their assigned DCP channel order vertically in timeline view.
While this order doesn't matter technically, It is easier for users to check DCP track assignments (especially for single channel audio files in surround applications). Also, there is no way for users currently to arrange this order nicely, as the 'earlier/upper' or 'later/lower' buttons will completely mess up the track placement by putting them sequentially.

  • Carsten
TagsNo tags attached.
Estimated work requiredSmall

Relationships

duplicate of 0001279 closedcarl Make Timeline View scrollable to accomodate more audio channels + subtitles, and add more labels 

Activities

Carsten

2018-12-13 14:19

manager  

Issue History

Date Modified Username Field Change
2018-12-13 14:19 Carsten New Issue
2018-12-13 14:19 Carsten Status new => assigned
2018-12-13 14:19 Carsten Assigned To => carl
2018-12-13 14:19 Carsten File Added: Bildschirmfoto 2018-12-13 um 00.38.11.png
2018-12-13 14:19 Carsten File Deleted: Bildschirmfoto 2018-12-13 um 00.38.11.png
2018-12-13 14:19 Carsten File Added: Bildschirmfoto 2018-12-13 um 00.26.47.png
2018-12-13 22:55 Carsten Description Updated View Revisions
2019-01-08 00:38 carl Target Version 2.14.0 => 2.16.0
2019-05-01 09:57 carl Estimated work required Unknown => Undecided
2019-05-01 10:01 carl Estimated work required Undecided => Small
2019-07-25 15:25 carl Relationship added duplicate of 0001279
2019-07-25 15:26 carl Status assigned => resolved
2019-07-25 15:26 carl Resolution open => duplicate