View Bug Details

IDProjectCategoryView StatusLast Update
0001469DCP-o-matic[All Projects] Bugspublic2019-02-12 23:06
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001469: Audio buffers full with no video
Description

butler.cc:134 with ~/DCP/mantis-1469 after setting both bits of content to 2D.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-02-12 23:05

administrator   ~0003080

Last edited: 2019-02-12 23:06

View 2 revisions

Looks like it's triggered by having a 3D project with only 2D content; FilmViewer was constantly fetching to try to get a frame with the right eyes. Fixed by 53a0e90c6bfa97d00dcec950e6109586c8676401

Bug History

Date Modified Username Field Change
2019-02-12 22:38 carl New Bug
2019-02-12 22:39 carl Description Updated View Revisions
2019-02-12 22:39 carl Status new => confirmed
2019-02-12 23:05 carl Assigned To => carl
2019-02-12 23:05 carl Status confirmed => resolved
2019-02-12 23:05 carl Resolution open => fixed
2019-02-12 23:05 carl Note Added: 0003080
2019-02-12 23:06 carl Note Edited: 0003080 View Revisions