View Bug Details

IDProjectCategoryView StatusLast Update
0001470DCP-o-matic[All Projects] Bugspublic2019-05-01 10:01
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.16.0Fixed in Version 
Summary0001470: Assorted 3D problems (including subtitle placement)
Description

https://dcpomatic.com/forum/viewtopic.php?f=2&t=1236&p=5100#p5100

TagsNo tags attached.
Estimated work requiredUndecided

Activities

carl

2019-02-13 01:20

administrator   ~0003082

Described by saftsuse

carl

2019-03-02 20:49

administrator   ~0003113

Poked saftsuse on forum for feedback.

carl

2019-03-11 22:18

administrator   ~0003129

Bumping to 2.16.0 due to lack of feedback.

carl

2019-05-01 10:01

administrator   ~0003295

No feedback given on forum.

Bug History

Date Modified Username Field Change
2019-02-13 01:19 carl New Bug
2019-02-13 01:20 carl Note Added: 0003082
2019-03-02 20:49 carl Assigned To => carl
2019-03-02 20:49 carl Status new => feedback
2019-03-02 20:49 carl Note Added: 0003113
2019-03-11 22:18 carl Target Version 2.14.0 => 2.16.0
2019-03-11 22:18 carl Note Added: 0003129
2019-05-01 09:57 carl Estimated work required Unknown => Undecided
2019-05-01 10:01 carl Status feedback => resolved
2019-05-01 10:01 carl Resolution open => unable to reproduce
2019-05-01 10:01 carl Note Added: 0003295