View Issue Details

IDProjectCategoryView StatusLast Update
0001536DCP-o-matic[All Projects] Bugspublic2019-04-28 20:13
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001536: Can't specify language of already-burnt subtitles
Description

Option in video tab? Or restore the option in the ISDCF settings as an "override"?
The latter would allow us to remove that warning message again (I think).

TagsNo tags attached.
Estimated weeks required
Estimated work requiredUnknown

Relationships

related to 0001539 new Add hint if some "minimum" set of language tags (maybe audio/subs) are not set 
related to 0001515 new ISDCF name does not include CCAP details 
related to 0001538 acknowledged Language entry in audio tab 

Activities

carl

2019-04-27 01:19

administrator   ~0003290

Matthias: put language selection into audio tab (for consistency) then use content setting to pre-fill "details" window.
Carsten: similar.

Carsten

2019-04-27 12:34

manager   ~0003291

Last edited: 2019-04-27 12:40

View 2 revisions

This will/need also reflect into CPL Metadata (2.15/2.16).

Another positive side effect of putting this under the audio tab is that it will get more attention to be filled in. In my case, I have prefilled language tags in prefs metadata, but not every user will do that. Having these tags in ISDCF details automatically, with an option to override seems to be the most elegant way. Could we also nag users with a hint if a minimum set of naming fields haven't been set? That would help in creating proper CPL names.

  • Carsten

carl

2019-04-28 20:11

administrator   ~0003292

ISDCF subtitle language back in 554167b8c83ce15f662a71dccd9e6826231c360e

Issue History

Date Modified Username Field Change
2019-04-26 21:44 carl New Issue
2019-04-26 21:45 carl Relationship added related to 0001515
2019-04-27 01:19 carl Note Added: 0003290
2019-04-27 12:34 Carsten Note Added: 0003291
2019-04-27 12:40 Carsten Note Edited: 0003291 View Revisions
2019-04-28 20:11 carl Note Added: 0003292
2019-04-28 20:12 carl Relationship added related to 0001538
2019-04-28 20:13 carl Relationship added related to 0001539
2019-04-28 20:13 carl Assigned To => carl
2019-04-28 20:13 carl Status new => resolved
2019-04-28 20:13 carl Resolution open => fixed