View Bug Details

IDProjectCategoryView StatusLast Update
0001934DCP-o-maticFeaturespublic2021-03-20 09:41
Reporterpwittlief Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform64-bitOSWindowsOS Version10
Summary0001934: Default fade in/out or bulk edit of fades
Description

Add ability to have default fade in and fade out for settings for video/still content and/or be able to edit fade in/out times in bulk with a select all.

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Activities

Carsten

2021-03-19 20:07

manager   ~0004174

Last edited: 2021-03-19 20:35

You can try to do that with templates, or using copy/paste settings. A prefs default for fades will probably cause too many unexpected issues. Templates and copy/paste settings is also more flexible than just one default value.

https://dcpomatic.com/manual/html/ch08.html

https://dcpomatic.com/manual/html/ch06s10.html

Not being able to set common fade times immediately for multiple selected pieces of content seems to qualify for a bug - because you can set other parameters for multiple selected content pieces (e.g. crop, still duration, etc.).

Carsten

2021-03-19 20:24

manager   ~0004177

carl

2021-03-20 09:31

administrator   ~0004178

2b7db93970b37c9b21d4eff0c6d2955502ec7098 in 2.15.137 should allow setting of multiple fade in/outs at the same time.

carl

2021-03-20 09:41

administrator   ~0004179

69a7c253174091d12b0efb37f2a4ac5e61dfaa3a adds select all. @pwittlief let us know what you think about the template option!

Bug History

Date Modified Username Field Change
2021-03-19 18:33 pwittlief New Bug
2021-03-19 20:07 Carsten Note Added: 0004174
2021-03-19 20:12 Carsten Note Edited: 0004174
2021-03-19 20:13 Carsten Note Edited: 0004174
2021-03-19 20:14 Carsten Note Edited: 0004174
2021-03-19 20:14 Carsten Note Edited: 0004174
2021-03-19 20:19 Carsten File Deleted: image-2.png
2021-03-19 20:19 Carsten File Deleted: image.png
2021-03-19 20:19 Carsten File Deleted: Bildschirmfoto 2021-03-19 um 21.17.30.png
2021-03-19 20:22 Carsten File Deleted: Bildschirmfoto 2021-03-19 um 21.16.46.png
2021-03-19 20:22 Carsten File Deleted: Bildschirmfoto 2021-03-19 um 21.17.30.png
2021-03-19 20:24 Carsten Note Added: 0004177
2021-03-19 20:24 Carsten File Added: Bildschirmfoto 2021-03-19 um 21.22.07.png
2021-03-19 20:24 Carsten File Added: Bildschirmfoto 2021-03-19 um 21.17.30.png
2021-03-19 20:28 Carsten Note Edited: 0004174
2021-03-19 20:30 Carsten Note Edited: 0004174
2021-03-19 20:34 Carsten Note Edited: 0004174
2021-03-19 20:35 Carsten Note Edited: 0004174
2021-03-20 07:35 carl Summary Feature request => Default fade in/out or bulk edit of fades
2021-03-20 07:35 carl Estimated work required => Undecided
2021-03-20 09:31 carl Note Added: 0004178
2021-03-20 09:41 carl Note Added: 0004179
2021-03-20 09:41 carl Assigned To => carl
2021-03-20 09:41 carl Status new => resolved
2021-03-20 09:41 carl Resolution open => fixed